Versión de navegador no soportada mensaje de alerta


Para el correcto funcionamiento de la página del
Sistema de Información Académica debe disponer de
una versión superior de su navegador.


Se recomienda tener cualquiera de las siguientes versiones de navegadores:
  • Internet Explorer 6.0 o superior
  • Mozilla Firefox 0.9 o superior
  • Netscape 6.0 o superior
  • Opera 7.01 o superior
Puede descargar Internet Explorer 6.0 en la siguiente dirección:
http://www.microsoft.com/windows/ie_intl/es/download/default.mspx

Puede descargar Mozilla Firefox 1.0 en la siguiente dirección:
http://www.mozilla.org/products/firefox/



regresar al inicio